none
Control Basic running program for kinect RRS feed

  • Question

  • Dear all,

    I am newbie to kinects.

    I have below thing installed. 

    visual studio 2010& 2013, kinect SDK2.0,OPENCV2.4.10&beta 3.0.0.

    This i have tried so far. Through kinect configuration verifer . i made ensure all parameter are as per system requirement for kinect SDK v2.0 . When I run kinect V2 configuration or kinect evaluation software i found

    In verify kinect ,depth screen being disconnect & connected for every 1s.  Please let me know why it is doing like that

    I have tried sample code Here also when i try to run sample code every 1s disconnect & connected back.

    2) I wanted to know in example code What does control basic program does. this code meant to detect gesture control?? When i run the program it says various windows. Each window can selected using mouse. What make difference control here.


    AMPS12

    Friday, February 27, 2015 11:25 AM

All replies

  • Can you run the D2D samples at the same time and get a different result? If so, see the troubleshooting guide on how to turn off some of the power settings to get the system to operate at a high performance mode.

    https://social.msdn.microsoft.com/Forums/en-US/20dbadae-dcee-406a-b66f-a182d76cea3b/troubleshooting-and-common-issues-guide?forum=kinectv2sdk


    Carmine Sirignano - MSFT

    Friday, February 27, 2015 7:05 PM
  • Takes a long time to begin	
    the device requires a firmware update
    updates will be applied to the sensor automatically
    The process will take up to one minute to complete. Be patient and wait until it is completed.
    Continue to run the application; when the process is complete the sensor will start immediately.
    I am thinking above is problem. my sensor take long time to start. whenever i start 1s0n/0ff .i kept sensor connected assume update automatically. after hour i run kinect evalotion . again same issue.

    AMPS12

    Saturday, February 28, 2015 4:37 AM
  • If you are connecting the sensor for the first time it will take approximately 1min to flash the firmware. This is a one time only, unless you are using an Xbox One sensor w/Kinect for Windows adapter and going between Xbox and a PC since the firmware for each platform is different. If you have confirmed the flash has taken place, try disconnecting and re-connecting the device to confirm.

    Once a sensor is flashed for the specific platform, from that point forward, it will not require another firmware update. Starting a sample or running KCV it shouldn't take the usual amount of time to start-up unless your have a low bandwidth/power state issue as described. If the senor itself is defective, you can try it on a known working system to confirm if it is the system or the device.


    Carmine Sirignano - MSFT

    Monday, March 2, 2015 7:27 PM