locked
*.VSIX SUPPORT 2010 -- 2015 RRS feed

  • Question

  • I want to use VS2015 to develop a VS Package, while supporting 2010 -2017, can be achieved?
    I try to set Install Targets configuration, the installation can only support 2012-2015。

    My computer has 2010 Ultimate, 2012 Ultimate, 2013 Ultimate, 2015 Enterprise installed.

    Tuesday, December 19, 2017 9:31 AM

All replies

  • It could be related to the matched versions of VS and .Net framework :

    For VSIX issue you could get more professional support at its own forum:

    https://social.msdn.microsoft.com/Forums/vstudio/en-US/home?forum=vsx

     

    Regards,

    Fletcher


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.


    • Edited by Fletch Zhou Friday, December 22, 2017 7:45 AM
    Friday, December 22, 2017 7:45 AM