none
Technet Notifications Broken? RRS feed

  • Question

  • Hello,

    I am not sure where to post this, but this seemed like as good a place as any to start. I recently made an post in the Power Query forums. As the original poster, I figured I'd be notified by default. Still, I went and made sure to check "notify" me for every comment and to subscribe to the overall thread.

    This thread has been active for one month and I have not once received a single notification and other users in that thread have said the same thing.

    Is there currently a bug related to notifying people when subscribed threads are commented on/updated/replied to? It's become rather inconvenient to know if someone is offering their own feedback/assistance without deliberately going to the thread to check. I noticed even someone who was assisting us from Microsoft said the same thing about not being notified.

    Thanks so much for the help in advance!

    Saturday, December 21, 2019 8:04 PM

Answers

  • It's been working fine for me as recently as today. The simplest method to recovery is to (in left pane) Quick Access\My Setting\Configure alerts\Unsubscribe, Save and exit. Then go back in and Quick Access\My Setting\Configure alerts doing a new confirmation.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Saturday, December 21, 2019 8:53 PM
    Moderator

All replies

  • It's been working fine for me as recently as today. The simplest method to recovery is to (in left pane) Quick Access\My Setting\Configure alerts\Unsubscribe, Save and exit. Then go back in and Quick Access\My Setting\Configure alerts doing a new confirmation.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.


    Saturday, December 21, 2019 8:53 PM
    Moderator
  • Thanks, David. I appreciate the response.

    I think I'm confused. Are you proposing that the issue isn't there or that the workaround you offered is what we all (I.e, I'm not just posting on my own behalf) should do as a final solution?

    Monday, December 23, 2019 12:45 AM
  • Yes, this is the solution. (in left pane) Quick Access\My Setting\Configure alerts\Unsubscribe, Save and exit. Then go back in and Quick Access\My Setting\Configure alerts doing a new confirmation.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Monday, December 23, 2019 12:47 AM
    Moderator
  • I don't have that menu.

    Monday, December 23, 2019 12:50 AM
  • From this view;

    https://social.msdn.microsoft.com/Forums/en-US/home?category=usingforums

     

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Monday, December 23, 2019 12:53 AM
    Moderator
  • Got it. All set. I'll see if I get alerted in that other thread.

    Many thanks!

    Monday, December 23, 2019 12:58 AM
  • Sounds good, you're welcome.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Monday, December 23, 2019 12:58 AM
    Moderator