none
Unable to upload the add-in package of Office add-in into Seller Dashboard RRS feed

  • Question

  • Hi all, <o:p></o:p>

    We have one issue in uploading the Office add-in package into the Seller Dashboard, could you help give some ideas about how to resolve it?<o:p></o:p>

    Issue Description:<o:p></o:p>

    When we uploaded the package into the Seller Dashboard, an error occurred during the package self-check, which prevented us from moving on. You can find the error info shown as below.<o:p></o:p>

    Error Info:<o:p></o:p>

    XML Schema ViolationLine: 248 – Column: 6<o:p></o:p>

    Your manifest does not adhere to the current set of XML schema definitions for Office Add-in manifests. Learn more<o:p></o:p>

    The element 'WebApplicationInfo' in namespace 'http://schemas.microsoft.com/office/mailappversionoverrides/1.1' has incomplete content. List of possible elements expected: 'Authorizations' in namespace 'http://schemas.microsoft.com/office/mailappversionoverrides/1.1'.<o:p></o:p>

    Reason & Analysis:<o:p></o:p>

    The error says that we are lacking the 'Authorizations' in 'WebApplicationInfo' element, however, through checking https://dev.office.com/reference/add-ins/manifest/webapplicationinfo, we found no 'Authorizations' is available here. We also tried to reupload the old package which we uploaded successfully last time (7/9/2018), but it also threw out the same error. We think there may be some changes here and could you suggest me how to resolve this issue? We found no relevant info right now.<o:p></o:p>

    Thanks,

    Wednesday, July 18, 2018 2:48 AM