none
Microsoft Office 2010 Beta RRS feed

  • Question

  • I'm trying to install MS-Office 2010 Beta and require MSXML 6.10.1129.0 to complete the installation.  When I try to install MSXML 6.10.1129.0 the installation fails with the message Windows is protecting my system.  What's up?
    Saturday, February 6, 2010 7:05 PM

All replies

  • Your post is probably more suited for an Office forum.  Moving to off topic.

    Thanks,
    Mike

    MSDN and TechNet Subscriptions Support
    Wednesday, February 10, 2010 9:16 PM
    Moderator