locked
0x40000015 with MSVCR100.dll RRS feed

  • Question

  • Ok, so here is the deal. I had an issue 11 days ago with .net 3.5 not being installed properly, after much trail and error, finally used microsoft repair and reinstall toolkit thing. After that happened, which before I did that the only game i really play I had zero issues running, is unplayable for me now. I have repaired, reinstalled, and updated at least 6 different times. I have deleted partition and reformatted my C: which I use solely for windows purposes. I have uninstalled the game directory on my D:, reformated windows, reinstalled, done boot processes windows only, tried safe mode but game was unable to fully launch in safemode with networking. I have altered registry files, installed c++ redist 2005 64/86 2008 64/86 2010 64/86. There are around 5 or 6 other steps I have tried, including turning off .net 3.5 in features, restarting, turning back on, restarting, and running my app.  my system specs are

    win8(also tried upgrading to 8.1) 64bit

    16gigs ram

    nvdia GTX 980

    225gig SSD C: 4TB D:

    amd phenom ii x4 840


    i have worked with their tech support and we have pretty much run out of any ideas/options on their end. I decided to seek help elsewhere as I feel their knowledge for this is inadequate to solve the problem. Also, the game loads up just fine, I can move around interact, talk with friends and for those who know, gather/harvest nodes. The issue comes when I get into combat, I get a R6025 c++ runtime error. Now that monday from last week, the error was different. I can't remember WHAT exactly it was, but it specifically said something about MSVCR100.dll and reinstalling or what-another-ever

    Any ideas or thoughts, ask if more information is required, I hope I gave enough for serious consideration. Currently, on my windows, all I have installed as I reformatted again last night is windows updates, c++ redist 2005 2008 2010 and i think 2012 or 2013 not sure, im on 6 hours of sleep in the last three days. But I can check if needed even though its c++ not .net 3.5

    Edit: I thought I specified current error but couldn't seem to find it in my post, but my vision is slightly blurry so if I did I will repeat myself here. The error no is c++ runtime R6025 pure virtual function call



    • Edited by PLAYB0YBANDIT Thursday, November 13, 2014 10:17 AM
    • Moved by Shu 2017 Friday, November 14, 2014 5:11 AM
    Thursday, November 13, 2014 9:20 AM

All replies

  • Would not let me place event info in as it says my account isn't verified, and yet i wasn't uploading any links or images. will try in the reply.

    Faulting application name: eso.exe, version: 1.0.0.1, time stamp: 0x545d726c
    Faulting module name: MSVCR100.dll, version: 10.0.40219.325, time stamp: 0x4df2be1e
    Exception code: 0x40000015
    Fault offset: 0x0008d6fd
    Faulting process id: 0x1274
    Faulting application start time: 0x01cffef1f8a921ea
    Faulting application path: D:\Games\ESO\The Elder Scrolls Online\game\client\eso.exe
    Faulting module path: D:\Games\ESO\The Elder Scrolls Online\game\client\MSVCR100.dll
    Report Id: 5755fd00-6ae7-11e4-be6a-002522aeb05c
    Faulting package full name: 
    Faulting package-relative application ID: 

    Details:

    + System
    - Provider
    [ Name] Application Error
    - EventID 1000
    [ Qualifiers] 0
    Level 2
    Task 100
    Keywords 0x80000000000000
    - TimeCreated
    [ SystemTime] 2014-11-13T03:44:17.000000000Z
    EventRecordID 620
    Channel Application
    Computer RoadKill
    Security
    - EventData
    eso.exe
    1.0.0.1
    545d726c
    MSVCR100.dll
    10.0.40219.325
    4df2be1e
    40000015
    0008d6fd
    1274
    01cffef1f8a921ea
    D:\Games\ESO\The Elder Scrolls Online\game\client\eso.exe
    D:\Games\ESO\The Elder Scrolls Online\game\client\MSVCR100.dll
    5755fd00-6ae7-11e4-be6a-002522aeb05c

    Thursday, November 13, 2014 9:20 AM
  • You should contact the support of "The Elder Scrolls Online". This forum is a forum to answer develiopment related questions. For problems with 3rd party software like i.e. a game  you should contact the support.

    Best regards

    Bordon

    Note: Posted code pieces may not have a good programming style and may not perfect. It is also possible that they do not work in all situations. Code pieces are only indended to explain something particualar.

    Thursday, November 13, 2014 10:56 AM
  • LOL I have gone through their support, and nothing we have tried has fixed anything. And mircosoft solutions I have found over google have not been very helpful either. So I figured why not social.msdn as its a social forum, and msdn is centered around help. Sure its for developers and programmers, so who better to ask? But this is just my simple line of logic

    In fact they say it is something on my computer rather than their game

    Thursday, November 13, 2014 4:51 PM
  • I have read that scroll but thanks for the wishes of luck, but I don't understand break point, and the continuation page was even more confusing. http://msdn.microsoft.com/en-us/library/aa277943(v=vs.60).aspx
    I have no idea if it refers to a pointer as the mouse or as a function being called
    Thursday, November 13, 2014 4:54 PM