none
Can't Submit or Delete Community Content RRS feed

All replies

  • Hi John,

    Sorry about the error.  I looked at your account and it seems as though everything should work.  It could be the time when you tried to submit, there might have been a down service.

    Will you try again and let me know?

    Thanks,
    Clayton

    Friday, October 31, 2008 6:23 PM
    Moderator
  • Well, I can now add new content and edit it, but if I'm meant to be able to delete something I've added, then I don't see how to do that. Take a look on that same page again, and you'll see.
    John Saunders | Use File->New Project to create Web Service Projects
    Saturday, November 1, 2008 12:36 AM
  • I don't see anything from you on that page anymore.  I am guessing it was deleted.  Only Moderators can delete posts all up.
    Tuesday, November 4, 2008 7:44 PM
    Moderator
  • Well, it's a little better now. Now, it gets the "error submitting" message, and does not submit my content. Instead, it just submits the title of the content, as many times as I click the button!

    BTW, the content I was trying to post is:

    using System;  
    using System.IO;  
    using System.Net;  
     
    namespace Examples.System.Net  
    {  
        public class WebRequestGetExample  
        {  
            public static void Main()  
            {  
                // Create a request for the URL.           
                var request = WebRequest.Create("http://www.contoso.com/default.html");  
                // If required by the server, set the credentials.  
                request.Credentials = CredentialCache.DefaultCredentials;  
                // Get the response.  
                using (var response = (HttpWebResponse) request.GetResponse())  
                {  
                    Console.WriteLine(response.StatusDescription);  
                    // Get the stream containing content returned by the server.  
                    using (var dataStream = response.GetResponseStream())  
                    {  
                        using (var reader = new StreamReader(dataStream))  
                        {  
                            var responseFromServer = reader.ReadToEnd();  
                            // Display the content.  
                            Console.WriteLine(responseFromServer);  
                        }  
                    }  
                }  
            }  
        }  
    }  
     

    John Saunders | Use File->New Project to create Web Service Projects
    Saturday, November 8, 2008 1:13 AM
  • Hi,

    I'm also having this problem - when I try to add content, edit existing content, or delete content - I get "There was an error processing this request". 

    This has been going on, for me, for a couple of days. Is this an error on the Wiki, or an attempt to let othters try to catch my totals? :-)

    Thomas

    Thomas Lee
    Tuesday, November 18, 2008 6:38 PM
  • Thomas Lee said:

    Hi,

    I'm also having this problem - when I try to add content, edit existing content, or delete content - I get "There was an error processing this request". 

    This has been going on, for me, for a couple of days. Is this an error on the Wiki, or an attempt to let othters try to catch my totals? :-)

    Thomas


    Thomas Lee


    Thanks to the efforts of Clayton the All Powerful, I can now post again.

    THANKS!

    Thomas Lee
    Wednesday, November 19, 2008 6:35 PM