locked
tfs mapping URIs don't match RRS feed

  • Question

  • User436265178 posted

    I share a solution with other on tfs, and have successfully mapped a local copy it to one computer. When I look at the successful mapping it goes sort of like this:

    $/  C:/MappedFolder

    $/Tool  C:/MappedFolder/Tool

    $/Tool/ASK   C:/MappedFolder/ASK

    etc.

    However, when I tried using the same mapping scheme on the local computer I can't open any project in the solution. Each project tries to open a kind of nested path

    e.g, for the Ask project, it tries to open

    C:/MappedFolder/Tool/ASK/Tool/ASK/file

    instead of

    C:/MappedFolder/Tool/ASK/file

    I've tried mapping several times and changing mapping through file menu, but still get the same problem.

    Thanks for your help, please let me know if you need any more details

    Binderbound

    Friday, September 13, 2013 6:29 AM

Answers

  • User436265178 posted

    Fair enough

    Post is here, in case people want to answer:

    http://social.msdn.microsoft.com/Forums/en-US/c25ecda9-820f-4acc-af8f-fbc575cc1850/csproj-are-trying-to-open-incorrect-paths

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Tuesday, September 17, 2013 2:18 AM

All replies