none
ButtonBase.AutoEllipsis property default property value mistakenly marked as true in class library. RRS feed

All replies

  • Hi Jagadeesan1993,

    Thanks for posting here.

    Based on your description, I create a demo and reproduce your issue on my side, it seems that the default value is false.

    I would suggest that you could post a Additional feedback on this page.

    https://msdn.microsoft.com/en-us/library/system.windows.forms.buttonbase.autoellipsis(v=vs.110).aspx

    Thanks for your feedback.

    Best regards,

    Cole Wu


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, March 17, 2017 6:31 AM
    Moderator
  • Hi Cole Wu,

    Thanks for your suggestion.

    I already posted additional feedback on that page. And also I found some other properties are also having sample problem like ButtonBase.AutoSize property. So I would like suggest, please clear these conflicts as soon as possible.

    Regards,

    Jagadeesan

    Friday, March 17, 2017 6:46 AM
  • Hi Jagadeesan1993,

    Thanks for pointing out the document issue and posting feedback.

    Best regards,

    Cole Wu


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, March 17, 2017 7:17 AM
    Moderator