locked
ftp client not connecting in Windows 8.1 RRS feed

  • Question

  • I have two windows 8.1 computers with all updates installed.  I have tried connecting to ftp sites with three different browsers, Filezilla, and several other clients.  I have turned off all firewall and anti-virus software. Each times out with a cannot connect. 

    Here is the message from Smartftp when trying to connect to a public ftp site.

    [17:44:35] SmartFTP v6.0.2004.0
    [17:44:35] 3>Resolving host name "ftp.isi.edu"
    [17:44:35] 3>Connecting to 128.9.176.20 Port: 21
    [17:44:56] 3>An attempt was made to access a socket in a way forbidden by its access permissions.
    [17:44:56] 3>Client closed the connection.
    [17:44:56] 3>Active Help: http://www.smartftp.com/support/kb/58

    Here is the message from Webdrive

    Connecting to ftp.isi.edu
    Resolving url ftp.isi.edu to an IP address
    Url resolved to IP address 128.9.176.20
    Connecting to 128.9.176.20 on port 21
     
    Unable to connect to server, error information below
     
    Error: Socket connect failed to the server. (4504)
    Winsock Error: WSAEACCES (10013)
     
    Also, both my computers timed out when I tried to go to a site to pay a filing fee online.

    In both cases I had to go to my old xp machine to ftp and and pay the fee over the same network.

    I have also tried modifying my registry according to another post with no improvement.

    It seems silly that I have to use an xp machine to get internet work done.

    Any suggestions?

    Saturday, May 3, 2014 6:01 PM

All replies

  • It seems like something on your computer is keeping you from accessing the FTP site -- the 10013 error means something is denying a socket connection.

    Might you possibly have something like Windows Defender running on your PC? If so, you may want to uninstall the Anti-Virus app completely in order to test it, as you may have turned off real-time scanning, but not the full security of the A/V.

    Full disclosure: I work for the developer of WebDrive. Please let me know if this helps things. 


    Michael

    Wednesday, May 7, 2014 2:36 PM