none
Kinect v2 getting stuck or not working on HP Z620 with Xeon(R) E5-2609 v2 @ 2.5Ghz (8 CPUs) RRS feed

  • Question

  • Hi,

    I recently bougth a Kinect v2 for my projects. I initialy worked with it on Asus N550JK (Intel® Core™ i7 - 4700HQ, 8 GB memory, NVIDIA® GeForce® GTX850M 4GB DDR3 VRAM) laptop with  Windows 8.1 professional x64. When running the verifier from the SDK it said "Supported USB 3.0 port detected with unknown bandwidth. Kinect may or may not be compatible with your hardware.", but it worked flawlessly. 

    Then I started working on my workstation HP Z620 (Xeon(R) E5-2609 v2 @ 2.5Ghz (8 CPUs), 16Gb memory, Nvidia NVS 315) running Windows 8.1 enterprise x64. When running the verifier first time after a reboot it says everything is fine, but when running apps there is no streaming coming through, color or depth. If I disconnect/close the Kinect/SDK  it gets stuck (IR and the light remain on). If I verify again, it says no supported usb 3.0 detected, no kinect detected and no color or depth stream.

    What seems to be the problem?




    • Edited by Bro7 Monday, June 1, 2015 8:33 AM
    Monday, June 1, 2015 8:10 AM

Answers

  • I solved the problem by reinstalling the driver for the usb.
    • Marked as answer by Bro7 Wednesday, March 1, 2017 2:42 PM
    Wednesday, March 1, 2017 2:42 PM

All replies