locked
MediaElement (Gear) - 9/26/2007 4:17 AM PST RRS feed

  • Question

  • By: Gear


    Hi,
    
    Every video tutorial I'm looking about inserting MediaElement never show me 
    how to add them to the Page.xaml
    
    They seem to click on this <> icon on the tool bar which is the selected one 
    but when I go myself in Blend 2 September Preview, there's absolutely NOTHING 
    in the assets. so where's the stuff ?
    
    Thursday, February 21, 2008 6:28 PM

Answers

  • By: Nibbles

    check that 'Show all' and that you have system controls selected, and the 
    search filter is blank.
    
    
    "Gear" wrote:
    
    > Hi,
    > 
    > Every video tutorial I'm looking about inserting MediaElement never show me 
    > how to add them to the Page.xaml
    > 
    > They seem to click on this <> icon on the tool bar which is the selected one 
    > but when I go myself in Blend 2 September Preview, there's absolutely NOTHING 
    > in the assets. so where's the stuff ?
    > 
    Thursday, February 21, 2008 11:22 PM

All replies

  • By: Nibbles

    check that 'Show all' and that you have system controls selected, and the 
    search filter is blank.
    
    
    "Gear" wrote:
    
    > Hi,
    > 
    > Every video tutorial I'm looking about inserting MediaElement never show me 
    > how to add them to the Page.xaml
    > 
    > They seem to click on this <> icon on the tool bar which is the selected one 
    > but when I go myself in Blend 2 September Preview, there's absolutely NOTHING 
    > in the assets. so where's the stuff ?
    > 
    Thursday, February 21, 2008 11:22 PM
  • By: Gear

    Yes sir thank you ! :)
    
    "Nibbles" wrote:
    
    > check that 'Show all' and that you have system controls selected, and the 
    > search filter is blank.
    > 
    > 
    > "Gear" wrote:
    > 
    > > Hi,
    > > 
    > > Every video tutorial I'm looking about inserting MediaElement never show me 
    > > how to add them to the Page.xaml
    > > 
    > > They seem to click on this <> icon on the tool bar which is the selected one 
    > > but when I go myself in Blend 2 September Preview, there's absolutely NOTHING 
    > > in the assets. so where's the stuff ?
    > > 
    Thursday, February 21, 2008 11:26 PM