locked
Why is "Packages" under Submission 1 still incomplete? and 'Submit to the Store' button is disabled? RRS feed

  • Question

  • It says "Incomplete" for Packages.

    It took so... long after hours of retrials and finally uploaded.

    But, it says incomplete like above and I don't know what to do. This Packages page dos not tell me anything.

    Am I missing anything? Or the site is not working with a bug now?


    MCSD .NET, SCJP, SCJWD

    Tuesday, September 11, 2018 8:30 PM

Answers

  • Now, I made it complete!

    It is a bug of 'Package' page which does NOT display the status and progress of the uploaded package due to async process taking hours.

    When uploading package, it takes long time and never finish after even 8 hours and did NOT show up in the page, which makes me to think it's failed and upload again.

    The web page must display "In progress" with the package name.

    Also, when user uploads the packages multiple times, web page does NOT show the status, but it does not mark it completed and does Not say "You must remove the duplicate to make it complete" message.

    Once all uploading has been processed and cleaning up and duplicate by leaving only one package upload and SAVE, it marks 'Complete". 

    The poor UI makes user upload again and again which cause delay and delay, which makes situation worse and worse. I wish MS fix the issue.


    MCSD .NET, SCJP, SCJWD


    Tuesday, September 11, 2018 11:10 PM

All replies

  • Now, I made it complete!

    It is a bug of 'Package' page which does NOT display the status and progress of the uploaded package due to async process taking hours.

    When uploading package, it takes long time and never finish after even 8 hours and did NOT show up in the page, which makes me to think it's failed and upload again.

    The web page must display "In progress" with the package name.

    Also, when user uploads the packages multiple times, web page does NOT show the status, but it does not mark it completed and does Not say "You must remove the duplicate to make it complete" message.

    Once all uploading has been processed and cleaning up and duplicate by leaving only one package upload and SAVE, it marks 'Complete". 

    The poor UI makes user upload again and again which cause delay and delay, which makes situation worse and worse. I wish MS fix the issue.


    MCSD .NET, SCJP, SCJWD


    Tuesday, September 11, 2018 11:10 PM
  • Hello,

    Glad to know you had solved your problem and thanks for sharing your solution here. It is beneficial to other community members reading this thread. For your feedback, I will report it to the related team.Sorry for any inconvenience.

    Best reagrds

    Daisy  Tian


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, September 12, 2018 5:38 AM