none
Should the add-in must work for all the web browsers such as Chrome, Opera, Safari(Mac OS), Firefox RRS feed

  • Question

  • Currently i have developed my outlook add-in for Edge and internet explorer 11 latest browser versions. Is it a must to developer the outlook add-in for all other browsers such as Chrome, Opera, Safari(Mac OS), Firefox, when i'm submitting my add-in to office store. Will they reject the validation process for outlook add-in if it only work for Edge and internet explorer 11 latest browser versions. Please advise me on this problem. Thank you.
    Wednesday, June 29, 2016 12:09 PM

All replies

  • according to validation policies here yes it need to be compatible with IE11

    Amr Fouad Head of Consulting Blog: http://sharepointtweaks.blogspot.com https://paper.li/amr_m_fouad/1401229504 Twitter: @amr_m_fouad Linkedin: https://www.linkedin.com/in/amrfouad

    Thursday, July 28, 2016 5:40 AM