locked
How can I get my Lightswitch App to target Silverlight 4 instead of 5, or specify browser stack to run on VMware RRS feed

All replies

  • Scott - in VS2012, LightSwitch requires SL5...
    Thursday, March 28, 2013 9:51 PM
    Moderator
  • Thanks.  So is there any indication from Microsoft that SL5 will be fixed to work with Windows 2008R2 terminal farm that is running on VMware?
    Saturday, March 30, 2013 7:15 PM
  • This issue is a major disincentive to using the VS2012 LightSwitch Silverlight client. VMware is everywhere and without a fix for Silverlight 5 or LS this makes it a big no-no.

    Given that the Silverlight Release History shows no updated release since May 8, 2012 it is not looking very promising.


    Xander

    • Edited by novascape Sunday, March 31, 2013 7:55 AM
    Sunday, March 31, 2013 7:54 AM
  • My understanding is that the March 2013 Patch Tuesday includes an update to Silverlight that should address this issue. It doesn't list it in the release notes, but I think its this one.

    http://technet.microsoft.com/en-us/security/bulletin/ms13-022


    Patrick Baker (Visual Studio LightSwitch Test Lead)

    Wednesday, April 3, 2013 4:21 PM
    Moderator