locked
mscomctl Version 10.0.4504.0 RRS feed

  • Question

  • Why would the installer be giving this error message for one user when other users are installing successfully?

     

    Unable to install the application. The application

    requires that assembly mscomctl Version 10.0.4504.0 be

    installed in the Global Assembly Cache (GAC) first.

    Contact sysadmin.

     

    Thanks, Bren

    Tuesday, March 28, 2006 5:15 PM

All replies