locked
Windows 5 SDK Proxy settings issues for connecting web services RRS feed

  • Question

  • Hi,

    I have a web service which needs to be accessed from Windows Mobile 5 SDK Emulator, also have some proxy server settings to connect that web service over the internet. Tried to connect that web service by setting the proxy server settings in windows mobile SDK 'Start ->Connections->Network Connections->Advanced tab->Proxy settings', but could not connect to it. Can anyone of you please help me to connect that web service or Is there any other way to set that proxy server settings. Any help regarding this would be highly appreciated.

    Thanks,

    Murugan

     

     


    joshi
    Friday, June 10, 2011 6:12 PM

Answers

  • Hi Joshi,

     

    Welcome to the MSDN forum.

    When you start an emulator, it does not connect to the internet automatically. What you need to do is to

    1.        Open the Device Emulator Manager from the Tools menu of Visual Studio.

    2.        Right click on the emulator you use and then select "cradle".

     

    After that you will see a notification in the emulator indicating that it has been connected to the internet.

     

    More details can be found here:

     Visual Studio 2005 Device Emulator and Internet Connectivity

     

    I hope my suggestions can help you to solve this problem.

     

    Best regards,

    Jesse


    Jesse Jiang [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Proposed as answer by Jesse Jiang Wednesday, June 15, 2011 8:39 AM
    • Marked as answer by Jesse Jiang Wednesday, June 22, 2011 9:47 AM
    Monday, June 13, 2011 8:50 AM

All replies

  • Any help regarding this would be highly appreciated.

    Thanks,

    Murugan


    joshi
    Friday, June 10, 2011 6:17 PM
  • Hi Joshi,

     

    Welcome to the MSDN forum.

    When you start an emulator, it does not connect to the internet automatically. What you need to do is to

    1.        Open the Device Emulator Manager from the Tools menu of Visual Studio.

    2.        Right click on the emulator you use and then select "cradle".

     

    After that you will see a notification in the emulator indicating that it has been connected to the internet.

     

    More details can be found here:

     Visual Studio 2005 Device Emulator and Internet Connectivity

     

    I hope my suggestions can help you to solve this problem.

     

    Best regards,

    Jesse


    Jesse Jiang [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Proposed as answer by Jesse Jiang Wednesday, June 15, 2011 8:39 AM
    • Marked as answer by Jesse Jiang Wednesday, June 22, 2011 9:47 AM
    Monday, June 13, 2011 8:50 AM