locked
Cannot change app service plan RRS feed

  • Question

  • Hello, I've a problem trying to change an app service plan.
    I receive a message that says "No App Service Plans Found" even if I have a couple of service plan defined in the same resource group.

    Friday, September 23, 2016 10:12 AM

Answers

  • Hi there,

    This problem should now be fixed but let me know if you're still seeing issues.  Sorry for the inconvenience.

    Thanks,
    Elliott

    • Proposed as answer by Elliott Hamai Friday, September 23, 2016 8:38 PM
    • Marked as answer by mv_82 Saturday, September 24, 2016 8:20 AM
    Friday, September 23, 2016 8:38 PM

All replies

  • Hi there,

    It looks like this UI has regressed.  I'm working on a fix and will post-back once it's deployed.

    Thanks,
    Elliott

    Friday, September 23, 2016 2:54 PM
  • Hi there,

    This problem should now be fixed but let me know if you're still seeing issues.  Sorry for the inconvenience.

    Thanks,
    Elliott

    • Proposed as answer by Elliott Hamai Friday, September 23, 2016 8:38 PM
    • Marked as answer by mv_82 Saturday, September 24, 2016 8:20 AM
    Friday, September 23, 2016 8:38 PM
  • Hi Elliot,
    now it seems to work properly.
    Thank you very much for the prompt solution.

    It isn't the first time that I have problem with this function. It seems that is a very sensitive part of the interface.

    Saturday, September 24, 2016 8:25 AM
  • Hi there,

    Sorry that you've been seeing a lot of issues with this.  I added more verification tests around this functionality so hopefully we'll do a better job of catching issues like these in the future.  But if we still miss something, feel free to ping us back on the forums.

    Thanks,
    Elliott

    Monday, September 26, 2016 2:58 PM
  • Thank you very mich Elliot.

    It's really a great pleasure to see such a great commitment from you to solve problems.

    Wednesday, September 28, 2016 10:39 AM
  • I'm still encountering this issue, unfortunately :(

    I'd like to switch to a new app service plan that is located in the same resource group, however it does not appear in the UI as a valid option.

    Instead, I see:

    No App Service Plans Found

    Friday, October 21, 2016 7:01 PM