locked
Get pppoe error 651 when trying to browse on Windows Developer Preview?

    Question

  • i am trying windows 8 developer preview, got pppoe error 651, unable to resolve it....  same network works fine in vista in other partition....  if u see ubuntu 10.0.4 no need to worry just connect cable and start browsing (even pppoe)... why this is not possible in windows 8... otherwise how to call windows 8 as advanced OS.....   please suggest how to resolve error 651 issue in my laptop, please mail to:::   shivu1982@hotmail.com.

    -thank u

    Original Title: how do you call windows 8 as advanced OS

     


    Monday, January 16, 2012 7:32 PM

Answers

All replies

  • You don't ask in here for one.  There's a MSDN developer preview forum
     
    And you realize this is a beta, an early beta?
     
    Tuesday, January 17, 2012 1:03 AM
  • Do not flag this as abusive.  He's in the wrong forum is all.   Do not insult people wanting to get help.

    Tuesday, January 17, 2012 1:17 AM
  • I wanted to move it to the forum you indicated, but I don't see it in the list of forums for MSDN. Do you know if this forum can be accessed in MSDN? If so, can you show where it is?
    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog
    Tuesday, January 17, 2012 1:20 AM
  • Based on the look of it, I'm guessing it's on a different backend software and thusly can't be moved.

     

    http://social.msdn.microsoft.com/Forums/en-US/windowsdeveloperpreviewgeneral/threads That's the forum.  I can get there manually, I don't know if you can move it there.

    Tuesday, January 17, 2012 1:23 AM
  • There we go, thank you Dave for moving it to the right place!
    Tuesday, January 17, 2012 1:28 AM
  • error 651 is a device error.

    Advance OS does not mean devices are readily available, and this build is actually for developers to have time to write drivers to solve problems like this. Contact your device manufacturer to see if they already know about this issue. In the mean time, test some other hardware (e.g. a USB network adapter).



    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful, so they will appear differently to other users who are visiting your thread for the same problem.
    Visual C++ MVP
    Tuesday, January 17, 2012 1:57 AM
  • He did, but I still don't know how. It will be nice if he can post a screen shot of where that forum was.
    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog
    Tuesday, January 17, 2012 2:08 AM
  • Yes, no problem.


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    Tuesday, January 17, 2012 2:19 AM
  • Hello Alert me,

    Is this ppoe error message on a wired or wireless network?
    Have you tried to delete and recreate the connection?
    Have you ever been able to connect or have you had this issue since you installed
    Windows Developer Preview?


    Thanks,
    Marilyn
    Thursday, January 19, 2012 8:46 PM
    Moderator
  • Dear Sir

     

       I am using wired network and i am using pppoe to connect to internet.  Yes I tried to delete and recreate connection, it will connect for 3 minute maximum, then it disconnects, If i try to reconnect it will give error 651.

        My question posted in forum may look like abusive, if so I am sorry, that day I tried for 6hours applying all methods that I found in google, in frustration I wrote that question.

     

    I am not an expert, please help me to resolve this problem.

     

    -thanking you

    Shivu

     


    shivashankar


    shivashankar
    Saturday, January 21, 2012 3:16 PM
  • Hi shivu1982,

    here's a link that seems to talk about your problem:

    http://www.windowsreference.com/windows-7/error-651-with-pppoe-connections-in-windows-7/


    Irfan
    Saturday, January 21, 2012 3:38 PM