locked
KERNEL STACK LOCKED AT EXIT RRS feed

  • Question

  • IN WINDOWS 8.1 VISUAL STUDIO 2013 PREMIUM

    WHEN CLIC THE BOTTOM <STOP DEBUGGING> THE SCREEN IS BLUE, THE MESSAGE IS <KERNEL STACK LOCKED AT EXIT> AND THE COMPUTER RESTART.

    Wednesday, March 26, 2014 4:31 PM

Answers

  • Hi,

    Which type of project/app did you stop debugging? Did you debug using Visual Studio debugger?  or using Windg:http://msdn.microsoft.com/en-in/windows/hardware/hh852365.aspxI mean that whether you debug the app through Debug->Start debugging in VS IDE? If no, please do it like so to check the result. If you use Windows Debug, then I think that Windows desktop Debug forum: http://social.msdn.microsoft.com/Forums/windowsdesktop/en-US/home?forum=windbg is a better forum for your issue.

    Based on your description, I doubt whether there is anything wrong with your VS. In order to resolve your issue, repairing or reinstalling VS is worth to try.

    Actually this forum is a unit test forum, you can consult on vs debug forum: http://social.msdn.microsoft.com/Forums/vstudio/en-US/home?forum=vsdebug for better support and solution.

    Best regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.



    • Edited by Amanda Zhu Monday, April 7, 2014 1:31 AM edit
    • Marked as answer by Amanda Zhu Monday, April 7, 2014 1:31 AM
    Thursday, March 27, 2014 3:03 AM

All replies

  • Hi,

    Which type of project/app did you stop debugging? Did you debug using Visual Studio debugger?  or using Windg:http://msdn.microsoft.com/en-in/windows/hardware/hh852365.aspxI mean that whether you debug the app through Debug->Start debugging in VS IDE? If no, please do it like so to check the result. If you use Windows Debug, then I think that Windows desktop Debug forum: http://social.msdn.microsoft.com/Forums/windowsdesktop/en-US/home?forum=windbg is a better forum for your issue.

    Based on your description, I doubt whether there is anything wrong with your VS. In order to resolve your issue, repairing or reinstalling VS is worth to try.

    Actually this forum is a unit test forum, you can consult on vs debug forum: http://social.msdn.microsoft.com/Forums/vstudio/en-US/home?forum=vsdebug for better support and solution.

    Best regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.



    • Edited by Amanda Zhu Monday, April 7, 2014 1:31 AM edit
    • Marked as answer by Amanda Zhu Monday, April 7, 2014 1:31 AM
    Thursday, March 27, 2014 3:03 AM
  • Hi,

    What about your issue now?

    If you have resolved it, you can share the solution here, which will be beneficial for other members with the same issue.

    If you did not, please tell us the result of my suggestion, I will try my best to help you.

    Best regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, April 1, 2014 9:35 AM
  • I have the same issue.  It started happening after Windows 8.1 Update 1 was installed.  In my case it is a web-application, and it happens whether I close the browser or click stop debugging in the IDE.

    Unfortunately, installing VS2013 Update2 RC also fails with an error, looking at the logs it looks like NTM issues.

    This is only happening on one of my computers.  I will repair VS2013 and let you know whether I am still seeing the problems.

    Monday, April 14, 2014 4:19 AM
  • More info, I have the same issue when I try to change (repair/uninstall) V2013 as well.
    Monday, April 14, 2014 4:44 AM