none
Users are not able to use Outlook 2010 to view free/busy information and cannot set Out Of Office automatic reply RRS feed

  • Question

  • Hi All,

    Please help me.

    I have an issue where users are not able to use Outlook 2010 to view free/busy information and cannot set Out Of Office automatic reply. But they are can set Out Of Office automatic reply from OWA. My exchange server is Ms Exchange 2010.

    The test E-mail AutoConfiguration failed with this error:

    Autodiscover to https://mydomain.com/autodiscover/autodiscover.xml starting
    GetLastError=12175; httpStatus=0.
    Autodiscover to https://mydomain.com/autodiscover/autodiscover.xml Failed (0x800C8203)
    Autodiscover to https://autodiscover.mydomain.com/autodiscover/autodiscover.xml starting
    GetLastError=12007; httpStatus=0.
    Autodiscover to https://autodiscover.mydomain.com/autodiscover/autodiscover.xml Failed (0x800C8203)
    Local autodiscover for mydomain.com starting
    Local autodiscover for mydomain.com Failed (0x8004010F)
    Redirect check to http://autodiscover.mydomain.com/autodiscover/autodiscover.xml starting
    Srv Record lookup for http://autodiscover.mydomain.com/autodiscover/autodiscover.xml Failed (0x80072EE7)
    Srv Record lookup for mydomain.com starting
    Srv Record lookup for mydomain.com Failed (0x8004010F)

    Any idea?

    Thanks,

    Pieter


    Friday, June 27, 2014 4:29 AM

Answers

  • OK.

    Please follow this step.

    1. As you said you are in coexistence step , so for now all endpoint already point to Exchange 2010 right?
    2. Check legacy owa redirect that you already configure

    3. In Exchange 2010 , Make sure that you already configure "Autodiscoverinternaluri" by this command set-clientaccessserver -identity "servername" -autodiscoverinternaluri https://autodiscover.domain.com/autodiscover/autodiscover.xml. and don't forget to create autodiscover record in DNS

    4. in Exchange 2010 , Make sure that you already configure "EWS" path by this command set-webservicesvertualdirectory -identity "XXX\Default web site name" -internalurl https://yourinternalurl/EWS/Exchange.asmx -externalurl https://yourexternalurl/EWS/Exchange.asmx

    5. don't forget to replicate freebusy from Exchange 2003 to Excahnge 2010 via public folder.

    You error look like client cannot get autodiscover process please check it again.

    Friday, June 27, 2014 7:37 AM

All replies

  • Was it working before?
    http://www.exchangeranger.com/search/label/Exchange%202010?updated-max=2012-04-21T14:31:00%2B05:30&max-results=20&start=26&by-date=false

    Cheers,

    Gulab Prasad

    Technology Consultant

    Blog: http://www.exchangeranger.com    Twitter:   LinkedIn:
       Check out CodeTwo’s tools for Exchange admins

    Note: Posts are provided “AS IS” without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    Friday, June 27, 2014 4:46 AM
  • Dear Mr Gulab,

    Thanks for your reply.

    No. I am in the process of migrate from exchange 2003 to exchange 2010 coexistence. And since the beginning, after migrate it doesn't work.

    All of mailbox users have moved to exchange 2010 mailbox, and email working fine from outlook. But users are not able to use Outlook to view free/busy information and cannot set Out Of Office automatic reply.

    I have re-creating autodiscover virtual directory, but it still cannot solved.

    Any idea?


    Friday, June 27, 2014 6:59 AM
  • OK.

    Please follow this step.

    1. As you said you are in coexistence step , so for now all endpoint already point to Exchange 2010 right?
    2. Check legacy owa redirect that you already configure

    3. In Exchange 2010 , Make sure that you already configure "Autodiscoverinternaluri" by this command set-clientaccessserver -identity "servername" -autodiscoverinternaluri https://autodiscover.domain.com/autodiscover/autodiscover.xml. and don't forget to create autodiscover record in DNS

    4. in Exchange 2010 , Make sure that you already configure "EWS" path by this command set-webservicesvertualdirectory -identity "XXX\Default web site name" -internalurl https://yourinternalurl/EWS/Exchange.asmx -externalurl https://yourexternalurl/EWS/Exchange.asmx

    5. don't forget to replicate freebusy from Exchange 2003 to Excahnge 2010 via public folder.

    You error look like client cannot get autodiscover process please check it again.

    Friday, June 27, 2014 7:37 AM
  • Dear Mr Gulab.

    Thanks for your suggest.

    I create autodiscover record in DNS. Flush DNS on my client, and it's working.

    Thank you very much. :)

    Monday, June 30, 2014 2:16 AM