locked
No detailed operation log for SA Job RRS feed

  • Question

  • Whenever I start my Stream Anaylytics job , it goes Processing status for a while (like 10-15 seconds) and then goes to Idle mode.When I check the Operation Logs I see 'Process Events' operation 'Failed' and details says :

    "Message:
    The job is experiencing a transient failure and processing may be delayed."

    I don't know what the problem is on the SA side , neither on client side if this is an issue on my side.What to do in this situtation ? Is there any other detailed log services that Azure provide ?

    Thursday, April 9, 2015 1:31 PM

Answers

  • Burak,

    We have rolled out a few updates since your last post. Let us know if you continue to see an issue with your job or finding operation log.

    I will go ahead close this thread at this point, please start a new thread if you need to report an issue.

    Thanks a lot for your feedback!


    Zafar Abbas

    • Marked as answer by Zafar Abbas Friday, April 17, 2015 4:26 PM
    Friday, April 17, 2015 4:26 PM

All replies

  • Hi,

    We have rolled out a Production update that addresses a bunch of issues with similar symptoms, could you please stop/start your job and report if you continue to see this issue?

    Thanks


    Zafar Abbas

    Monday, April 13, 2015 2:03 AM
  • Burak,

    Could you please provide data if you still see the issue?

    Thanks


    Zafar Abbas

    Tuesday, April 14, 2015 4:20 PM
  • Burak,

    We have rolled out a few updates since your last post. Let us know if you continue to see an issue with your job or finding operation log.

    I will go ahead close this thread at this point, please start a new thread if you need to report an issue.

    Thanks a lot for your feedback!


    Zafar Abbas

    • Marked as answer by Zafar Abbas Friday, April 17, 2015 4:26 PM
    Friday, April 17, 2015 4:26 PM