none
NET Framework V. 4.0.30319 problem RRS feed

  • Question

  • Hello everyone,

     

    I developed 1 application and it runs fine on my machine. when i build that application on another machine that time it also works fine, but when i run application exe on another machine it gives me error of .net framework v4.0.30319 

    I thought its because of .net famework 4.0 not installed on that system, so i installed full version of .net framework 4.0 but then also my problm not solved. so can anyone help me please. Its very urgent.

     

    Thanks and regards,

    Amol


    amoltated
    Friday, November 4, 2011 6:08 AM

Answers

  • I build setup in . net framework 4.0 and my problem is solved now.

     

    Thank you all.


    amoltated
    • Marked as answer by Amol_Jain Saturday, November 5, 2011 4:28 AM
    Saturday, November 5, 2011 4:28 AM

All replies

  • In order to help you with your issue, we need details.

    Please quote the error message you get when attempting to run the EXE fully.

    Does you application target the .NET Framework 4.0 Client Profile, or the full .NET Framework 4.0? If the latter, is the full .NET Framework 4.0 installed on the machine where your app fails, or just the Client Profile?

    Please check the .NET Framework 4.0 installation on the system where your app fails with this tool:

    http://blogs.msdn.com/b/astebner/archive/2008/10/13/8999004.aspx

    Post the last ~30 lines of the verification report here.

    Friday, November 4, 2011 1:36 PM
  • I build setup in . net framework 4.0 and my problem is solved now.

     

    Thank you all.


    amoltated
    • Marked as answer by Amol_Jain Saturday, November 5, 2011 4:28 AM
    Saturday, November 5, 2011 4:28 AM