locked
Paste and Editing Features Work Incorrectly On Forum When Using Internet Explorer 10 Both Metro Style and Desktop

    Question

  • Hello,

    It feels like editing and pasting functionality works incorrectly in both flavors of Internet Explorer 10. See an example on this page.

    Pasting from Onenote results in extra space lines, incorrect text wrapping, stalled paragraph symbols (when you can enter a new line; is it due to a corrupt carriage), and corrupt formatting (some paragraphs inherit incorrect formatting, which you can't reset to default formatting style).

    More to add, it looks to be more specific to forum code rather than to browser; still in IE 10 it's much more inconvenient creating post messages on Windows forum than in other browsers, which I am forced to use ONLY because of this weird behavior.

    Is it possible that Microsoft fixes forum scripting or IE script machine? I fully understand that I am using a PREVIEW, but still it feels uncomfortable to experience problems such as those on manufacturer's forums; if there were other forums with the same behavior, it could have been well explained, but when it is (in my case) Microsoft forums only, it may be a sign of a problem.

    Thank you for your understanding and support! This post is in no way to blame MSFT software but rather to put your attention to the problem.


    Well this is the world we live in And these are the hands we're given...

    Wednesday, February 22, 2012 10:57 AM

All replies

  • when it is (in my case) Microsoft forums only, it may be a sign of a problem.

    It's not.  In fact there was a fix recently for IE10...

    http://social.microsoft.com/Forums/en-US/reportabug/thread/006a847f-02e5-4b1a-b56e-89128b76b9b7#651e0526-7fff-4838-b45f-5aa97bbb07e6

    ---

    Wednesday, February 22, 2012 12:40 PM
  • Hi Robert,

    Does it mean that the fix doesn't work in this particular case or I missed the clue?


    Well this is the world we live in And these are the hands we're given...

    Wednesday, February 22, 2012 2:21 PM
  • Does it mean that the fix doesn't work in this particular case or I missed the clue?

    Oh.  You mean you can't see that there is good news and bad news?   <eg>

    The good news I was reporting was that the specific problem that I had noted with IE10 had been fixed as promised.  The bad news is that all these other problems surfaced, including yours.   You can find plenty more threads concerning various dissatisfactions with the current forum editor in that forum.

    Robert
    ---

    Wednesday, February 22, 2012 9:23 PM
  • Thanks, Robert!

    It must be I was already sort of edged celebrating the local public holiday to get the point. Thank you, it's all clear now.


    Well this is the world we live in And these are the hands we're given...

    Friday, February 24, 2012 12:12 PM