locked
Your credentials did not work - WTF? RRS feed

  • Question

  • Trying out Azure and trying to get a remote desktop connection going.  This is ridiculous as to how difficult this has to be.  If I try reset the password in the Azure dashboard it just gives an error saying it could not be done.  No reason as to why not, or what I need to do, just a F you we are not changing it.

    Fine whatever, try to login and my credentials don't work is all I get.  Why the hell would I setup my credentials in an earlier step if you are not going to accept them anyways?  Seriously who is coming up with this junk?

    And yes I have read the tutorials to get the .rdp off the site for the first run, the random port has to be entered correctly, the / in the user name to get out of the default domain, tried adding a user in the Azure portal etc etc etc

    To all the people creating stuff out there, we don't need additional games to play.  Can you please just make something straightforward to use?  Is it really that difficult?

    What do I try next?  I have zero information other than "Your credentials did not work" and " Failed to reset the password for virtual machine."

    Garbage

    Friday, June 26, 2015 4:38 PM

Answers

All replies

  • Still does not make sense but reading this:

    First Windows VM created -- login gives "Your credentials did not work"

    Tried it out and it resulted in getting into the virtual machine.  This is using a user name that is not accepted on any other Microsoft service that I have, and is nothing that I explicitly typed as a user name.  It is indeed just the first part of my email before the @.  This is not the same as the user name I entered in a previous step.

    I ended up adding an account in the portal, so I am guessing this is what I gained access with.

    Is there a way to rdp without adding users to the machine (is there a default admin account that I can log into?)

    Why was I not able to reset the password?

    How would I find out what the default admin password is?  It definitely is not anything that I entered in anywhere.


    • Edited by GPIB Friday, June 26, 2015 4:46 PM
    Friday, June 26, 2015 4:45 PM
  • Hi;

     

    Thank you for your post. Apologies for the performance issue.

    You can actually try to reset the password using Powershell.

    Please Refer the link :

    Enable RDP or Reset Password with the VM Agent

    Regards.

    Saturday, June 27, 2015 5:44 AM