locked
Unable to build with Dec Preview (John Lorenzen) - 1/17/2008 8:41 AM PST RRS feed

  • Question

  • By: John Lorenzen


    I have a project that builds just fine with Vs2005 but when I try to build 
    the project via Blend Dec Preview I recieve errors like "The type or 
    namespace name 'Xsd' does not exist in the namespace 'Tech' 
    
    I am recieving about 10 of these type of errors.
    
    But Vs2005 is able to compile the solution just fine.
    
    Any ideas.
    Friday, February 22, 2008 4:19 PM

All replies

  • By: Jonathan Satcher [MSFT]


    John,
    
    Make sure you're opening up the VS2005 project's solution file with Blend to 
    avoid those errors.  If you don't have a solution file, open the project in 
    VS2005 again and save it and it will ask if you want to save a solution 
    file.  Do so and then you should be able to open it in Blend without errors.
    
    I filed this bug earlier and the dev team is looking into it.
    
    -- 
    Jonathan [MSFT]
    ----------
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Please do not send e-mail directly to this alias. This alias is for
    newsgroup purposes only.
    
    
    "John Lorenzen" <JohnLorenzen@discussions.microsoft.com> wrote in message 
    news:18F63E8C-6F63-43F4-881A-B122DEB44C6A@microsoft.com...
    >I have a project that builds just fine with Vs2005 but when I try to build
    > the project via Blend Dec Preview I recieve errors like "The type or
    > namespace name 'Xsd' does not exist in the namespace 'Tech'
    >
    > I am recieving about 10 of these type of errors.
    >
    > But Vs2005 is able to compile the solution just fine.
    >
    > Any ideas. 
    
    Monday, February 25, 2008 4:25 PM