none
Cant Connect

    Question

  • Good Day all,

    I have a issue where by i cant connect to our "intranet" with SP Designer to one web application. This use to work, the only thing that we changed is that we have extended the web application so that we can have external access.

    All other web applications we can access through the designer.

    What can the issue be that i am unable to access it?

    Thursday, February 16, 2017 10:55 AM

All replies

  • Might it be because that we now have two host headers? one is the internal, and the other one is the extended one?

    Here is the error that i am getting.

    Friday, February 17, 2017 5:41 AM
  • Hi,

    Did you connect the site with internal URL or extended one in SharePoint Designer? Can you access the site with both URLs successfully in browser?

    Please make sure that you can access the site with both URLs successfully in browser.

    If the site cannot be accessed successfully, please provide the error message and a screenshot of the Alternate Access Mapping for the web application for further research.

    Best Regards,

    Victoria
    Monday, February 20, 2017 10:27 AM
    Moderator
  • Hi,

    I am checking to see how things are going there on this issue. Please let us know if you would like further assistance.

    Best Regards,

    Victoria


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, February 27, 2017 9:55 AM
    Moderator