none
.NET Framework issues with TurboTax 2010 RRS feed

  • Question

  • I am using XP Home w/SP3, 32bit, desktop system. Stand alone computer.

    I'm trying to install TurboTax 2010. It says it requires .NET Framework 3.5. It also tries to install this and fails. No error codes generated. The program just stops and kicks out back to the desktop. I've tried to UPDATE on MS website as it shows the 3.5 update available, but it also fails to install, again , no error codes. I verified I have .NET Framework 1.1 with 2 updates installed on my XP Home system.

    Do I have to go thru each .NET version successively to get to 3.5? i.e., install v2.0 (and SPs and updates), then install v3.0(and SPs and updates) and finally v3.5(and SPs and updates)?

    I did have v4.0 installed (don't know how that happened without putting on the prior versions??) I have uninstalled v4.0 ONLY....v1.1 with it's 2 updates is still installed.

    What do I need to do to get v3.5 installed properly?

    Saturday, October 1, 2011 10:45 PM

Answers

All replies