locked
Connecting to home server, which requires credentials

    Question

  • Hi all,

     

    I installed WP8DP1 on my Dell Inspiron Duo. At home I have Home Group with Home Server 2011 and some machines. Since my logon on the WP8 is not the same as the one on WHS, I cannot access any but the public folders on the server.

    Previous OSes did had the "habit" to ask me for credentials, if the network share cannot be open. How's this done on WP8? How can I access a network share with different credentials than the one I'm logged in with?

    Many thanks in advance!

    Doncho


    Best regards, D.
    Thursday, September 15, 2011 7:27 PM

Answers

  • Just a quick workaround if you don't find anything better. The Map Network Drive wizards seems to be the same in Windows 8 as in Windows 7, so it should allow you to pass a different credentials.
    Thursday, September 15, 2011 7:31 PM
  • Actually there's a better solution.  Search "Credential Manager" and click settings, open that.


    Choose "Windows Credentials" and then "Add a Windows credential".  Then you can add the login to your WHS and it should work as usual.

     

    (I had the same issue, because I of course don't log into my WHSv1 with a Windows Live account).

    Thursday, September 15, 2011 7:43 PM

All replies

  • Just a quick workaround if you don't find anything better. The Map Network Drive wizards seems to be the same in Windows 8 as in Windows 7, so it should allow you to pass a different credentials.
    Thursday, September 15, 2011 7:31 PM
  • Thanks for the quick answer.

    Yes, I saw that, but is that really the only option? I hope it's not...


    Best regards, D.
    Thursday, September 15, 2011 7:39 PM
  • One more idea... including the user and password as part of the path.

    //username:password@computername/path/


    • Edited by MCCZ Thursday, September 15, 2011 7:41 PM
    Thursday, September 15, 2011 7:41 PM
  • You can manage stored network credentials in control panel->user accounts.

    The following is signature, not part of post
    Please mark the post answered your question as the answer, and mark other helpful posts as helpful, so they will appear differently to other users who are visiting your thread for the same problem.
    Visual C++ MVP
    Thursday, September 15, 2011 7:42 PM
  • Actually there's a better solution.  Search "Credential Manager" and click settings, open that.


    Choose "Windows Credentials" and then "Add a Windows credential".  Then you can add the login to your WHS and it should work as usual.

     

    (I had the same issue, because I of course don't log into my WHSv1 with a Windows Live account).

    Thursday, September 15, 2011 7:43 PM