locked
how to disable the line breaks in Visual studio 2008? RRS feed

  • Question

  • As the screenshot above, how to disable the line breaks in Visual studio 2008? 


    Elaine
    • Moved by Cindy Meister MVP Thursday, October 27, 2011 1:28 PM not vsto related (From:Visual Studio Tools for Office)
    • Moved by Ed Price - MSFTMicrosoft employee Friday, October 28, 2011 5:19 AM Let's try this forum (From:Off-Topic Posts (Do Not Post Here))
    Thursday, October 27, 2011 1:07 PM

Answers

  • You'd better post this question in the Visual Studio Editor Forum at the following address

    http://social.msdn.microsoft.com/Forums/en-us/vseditor/threads

    Anyway, this should be a Visual Studio editor's configuration setting that can be configured by selecting Tools -> Options..., expanding the "Text Editor" node and then the "All Languages" node on the left side of the Options window: in the right side, activate or deactivate the "Word wrap" and the "Show visual glyphs for word wrap" options (you can also set this options on a per-language basis by expanding the node related to one of the languages supported by the Editor and configuring these settings).

    Bye.


    Luigi Bruno - Microsoft Community Contributor 2011 Award

    Thursday, October 27, 2011 4:14 PM
  • Hi How,

    I cannot reproduce this issue. Please try to create a new project, see whether this issue still exists.

    In addition, you also can try to disable all Add-ins(e.g. “Tools” | “Add-in Manager”) to eliminate the possibility that third party Add-ins are causing problems.

    And then try to use “devenv.exe /resetsettings” to restore Visual Studio default settings.

    After you have tried all the above solutions, and this issue still exists, please use Visual Studio Setup Wizard (via Control Panel) to repair Visual Studio to restore the Visual Studio Installation into its original state.

     

    Best regards,

    Lucy


    Lucy Liu [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Monday, October 31, 2011 5:14 AM
    Moderator

All replies

  • You'd better post this question in the Visual Studio Editor Forum at the following address

    http://social.msdn.microsoft.com/Forums/en-us/vseditor/threads

    Anyway, this should be a Visual Studio editor's configuration setting that can be configured by selecting Tools -> Options..., expanding the "Text Editor" node and then the "All Languages" node on the left side of the Options window: in the right side, activate or deactivate the "Word wrap" and the "Show visual glyphs for word wrap" options (you can also set this options on a per-language basis by expanding the node related to one of the languages supported by the Editor and configuring these settings).

    Bye.


    Luigi Bruno - Microsoft Community Contributor 2011 Award

    Thursday, October 27, 2011 4:14 PM
  • Hi How,

    I cannot reproduce this issue. Please try to create a new project, see whether this issue still exists.

    In addition, you also can try to disable all Add-ins(e.g. “Tools” | “Add-in Manager”) to eliminate the possibility that third party Add-ins are causing problems.

    And then try to use “devenv.exe /resetsettings” to restore Visual Studio default settings.

    After you have tried all the above solutions, and this issue still exists, please use Visual Studio Setup Wizard (via Control Panel) to repair Visual Studio to restore the Visual Studio Installation into its original state.

     

    Best regards,

    Lucy


    Lucy Liu [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Monday, October 31, 2011 5:14 AM
    Moderator