none
update to .Net v2.0 Framwork RRS feed

  • Question

  • I had .net framwork v1.0 before and just installed v2.0. How can my existing asp.net application that built on v1.0 framwork to pick up v2.0 Framwork?

    Friday, February 1, 2008 7:31 PM

Answers

  • By default .NET 1.0 and 2.0 are installed side by side and a .NET application built for 1.0 will use the 1.0 version of the framework as an application built for 2.0 will use the 2.0 framework. This is good as it ensures that the .NET 1.0 application will run just as it did before and will not be affected by any changes in the new .NET framework.

     

    For an ASP.NET application this is controlled by IIS and you should check the IIS documentation for help about this.

     

    There are forums for IIS that you can ask about this.

    http://forums.iis.net

     

     

    Saturday, February 2, 2008 12:37 AM
    Moderator