none
Visual Studio 2008 compatability with Windows 98 RRS feed

  • Question

  • I have a VB.NET program written on MS Visual Studio 2003 that uses the 1.1 .net Framework running on a Windows 98 box.  Is it possible to compile this program with MS Visual Studio 2008  using .net Framework 1.1 so I can keep running on the Win 98 box?
    Tuesday, March 10, 2009 3:28 PM

Answers

  • Hi!

    Yes, you can compile for .NET Fw 1.1 with VS 2008. .NET Fw 2.0 is also supported on Win 98, so you can install and develop for that version also.

    Regards,
    Lucian Baciu, http://studentclub.ro/lucians_weblog
    • Marked as answer by YiChun Chen Wednesday, March 11, 2009 9:53 AM
    Tuesday, March 10, 2009 10:21 PM

All replies

  • Hi!

    Yes, you can compile for .NET Fw 1.1 with VS 2008. .NET Fw 2.0 is also supported on Win 98, so you can install and develop for that version also.

    Regards,
    Lucian Baciu, http://studentclub.ro/lucians_weblog
    • Marked as answer by YiChun Chen Wednesday, March 11, 2009 9:53 AM
    Tuesday, March 10, 2009 10:21 PM
  •  Thanks for the info.

    rjhaze

    Wednesday, March 11, 2009 2:14 PM