locked
Upload multiple documents missing RRS feed

  • Question

  • The upload documents option is missing for a user that has Office 2012, Sharepoint 2010  and IE 9 on their local machine. It is working fine on the server that has Office 2010, Sharepoint 2010 and IE9. So it looks like it is either an Office 2012 issue or a setting on IE but I have no idea what. Could their be a compatibility issue between Sharepoint 2010 and Office 2012? has anyone else had this problem?

    thanks.

    Wednesday, March 27, 2013 1:39 PM

Answers

All replies

  • When you say option is missing does that mean its greyed out? If thats the case did you get chance to look at the following article?

    http://social.technet.microsoft.com/wiki/contents/articles/11234.sharepoint-2010-how-to-enable-uploading-multiple-documents-functionality.aspx


    Amit

    • Proposed as answer by star.wars Sunday, April 7, 2013 11:49 AM
    • Marked as answer by Pratik Vyas Wednesday, May 14, 2014 12:08 AM
    Wednesday, March 27, 2013 2:39 PM
  • Your question is a bit unclear:

    There isn't an office 2012 that i know of. Do you mean Office 2013?

    Does the user have a development SharePoint instance installed on a Windows 7 machine? The more normal exaple would be that you have one SharePoint 2010 installation on the server and a user accessing the site from a Windows 7 desktop.

    Is the user able to upload single documents using the Upload Document button on the ribbon but is unable to upload multiple items?

    If all of that is true: The user is probably missing Silverlight or the steps in the link Amit included should be followed.

    Wednesday, March 27, 2013 3:01 PM
  • Sorry meant Office 2013 (and Windows 7). The user is accessing the site from their local desktop and we are currently using Sharepoint 2010.

    The option for Uploading multiple documents isn't there at all (not simply grayed out).  

    Wednesday, March 27, 2013 5:47 PM
  • In which case have you tried the steps in Amit's Link?
    Thursday, March 28, 2013 7:46 AM
  • I have this problem, the Upload Multiple Documents is not grayed out but the "Browse for files instead" is missing when the "Upload Multiple Documents" wizard pops up.

    I have a:

    Windows 7 x64 Professional

    Internet Explorer 8 x32

    Office 2010 x32 Pro Plus

    - I have done pretty much everything including re-install Office and repairting IE 8.

    Tuesday, February 25, 2014 2:58 PM