none
Please help - 0 FPS on Renesas RRS feed

  • Question

  • I bought the AXAGO PCEU-232R and finally it worked. After the last update of windows insider preview I have some error. Verify Kinect Depth and Color now shows FPS 0-2 and is unusable for now... The sensor gets me down to the ground, how can I find out if the hardware is a malfunction or I have only a bad driver or other software problem? And in Configuration Verifier has a preview error ...

    • Edited by klomfar Wednesday, May 10, 2017 10:16 AM
    Wednesday, May 10, 2017 10:07 AM

All replies

  • Have you tried using it with a different pc?
    Wednesday, May 10, 2017 10:58 AM
  • I do not have the option but in xbox it works  ...

    klomfar

    Wednesday, May 10, 2017 11:02 AM
  • Can you tell us what rig are you using? OS? Laptop or Desktop?
    Wednesday, May 10, 2017 12:32 PM
  • I have new desktop Lenovo H50-55 with Windows 10 Insider Preview... I really do not understand it, I'm glad to get it started and I could do 3d scan for 3d printer, so I do not know where there might be a problem. i bought this card PCEU-232R and everything works. Yesterday I turned on my computer and I already had a problem with it. Since last use, I only updated the system and the gtx 750 driver.

    klomfar

    Wednesday, May 10, 2017 1:11 PM
  • Check out the troubleshooting guide in the sticky section of the forum, there are some power plan settings you can change to see if it's power related since it's a laptop. Having the power plan to High Performance is not enough.
    Wednesday, May 10, 2017 1:16 PM
  • Ok, yesterday i changing power plan too, So I try look and I hope to find help

    klomfar

    Wednesday, May 10, 2017 1:28 PM