none
Exchange 2010: Mailbox Full access Group bug?? RRS feed

  • Question

  • Hey all,

    I have a problem setting up full access permissions for a mailbox. Adding individual users works like a charm but adding groups simply does not work.

    Steps i took.

    1. Create a new Uni Sec group within ADUC and made myself a member

    2. Opened the EMC and opened the full acces permissions gui for a test mailbox where i added the newly made group

    3. Opened Outlook 2010 and added the mailbox via account settings --> advanced

    4. The mailbox shows up but when trying to expand it i get a "Cannot expand the folder" message.

    When selecting the mailbox Outlook says:

    "Cannot display the folder. Microsoft Outlook cannot access the specified folder location. The operation failed. An object cannot be found."

    I've waited over 12h for everything to sync up but i still get the same message. Running the Get-mailboxpermissions actually shows the group and it has FullAccess.

    Tried mail enabling the UniSec group. same result

    Tried accessing the mailbox via Owa but i get the message:

    "Your mailbox appears to be unavailable. Try to access it again in 10 seconds. If you see this error again, contact your helpdesk."

    I have found similar problems like this online but they all had either Exchange 2010 or 2010 SP1

    We are running the latest version (SP3) and the problem still shows.

    Any information about this?


    Thursday, June 20, 2013 9:40 AM