none
Server 2008 .net 3.5 shows in add/remove but not in Features RRS feed

  • Question

  • I inherited a Domain controller 2008 32 bit - I have .net 3.5 showing in Add/Remove Programs no other .net versions in there.

    In Features all I show is .net 3.0?

    I ran the .net verification tool from Adam Stebners web blog  http://blogs.msdn.com/b/astebner/archive/2008/06/26/8659787.aspx

    for 3.0 and 3.5 and they both came back as installed and fine.

    I tried a repair on .net 3.5 from add remove and no change.

    I have the same exhibited on 3 DC's  - 

    I have downloaded .net 3.5 and when i try to install it says not applicable for your system.

    Any Suggestions please !!

    Thanks

    Friday, March 20, 2015 3:30 PM

Answers

  • Your OS is a Vista equivalent, which includes .NET 2.0/3.0 as part of the OS. That's why 3.0 shows up under features.

    .NET 3.5 had to be user-installed, so it shows up in the Add/Remove Programs list.

    So, if the .NET Framework verification tool shows .NET 3.5 as correctly installed and configures, what is the issue?

    Please elaborate.

    Friday, March 20, 2015 9:36 PM