locked
LightSwitch Application Error RRS feed

  • Question

  • Hi,

    I created and published lightswitch application in IIS but I am facing problem like some time it will load without any error and some time it show "load operation failed for query getauthenticationinfo error"

    Tuesday, February 10, 2015 7:24 AM

Answers

  • Hi Angie,

    In diagnosing it showing that it's 404 not found error.

    please help me to solve this problem.

    HI Santhosh,

    Please post the error message you got, we will look into this issue further.

    You can also follow this guide to deploy your LightSwitch application to IIS, see: LightSwitch IIS Deployment

    Best regards,

    Angie


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    • Edited by Angie Xu Thursday, February 19, 2015 7:49 AM
    • Marked as answer by Angie Xu Tuesday, February 24, 2015 11:34 AM
    Thursday, February 19, 2015 7:47 AM

All replies

  • Hi Santhosh,

    LightSwitch’s Diagnostics subsystem is a lot more powerful than just telling you what exception was thrown when issuing a query.  You can use it to trace through the actions that were requested of the server, and what steps the server took in response to each action.  You can follow the steps to troubleshoot, see: Diagnosing Problems in a Deployed 3-Tier LightSwitch Application

    Please let me know if there is anything that I can do to help.

    Best regards,

    Angie


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, February 13, 2015 7:34 AM
  • Hi Angie,

    In diagnosing it showing that it's 404 not found error.

    please help me to solve this problem.

    Friday, February 13, 2015 7:48 AM
  • Hi Angie,

    In diagnosing it showing that it's 404 not found error.

    please help me to solve this problem.

    HI Santhosh,

    Please post the error message you got, we will look into this issue further.

    You can also follow this guide to deploy your LightSwitch application to IIS, see: LightSwitch IIS Deployment

    Best regards,

    Angie


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.


    • Edited by Angie Xu Thursday, February 19, 2015 7:49 AM
    • Marked as answer by Angie Xu Tuesday, February 24, 2015 11:34 AM
    Thursday, February 19, 2015 7:47 AM