locked
Access Denied Error RRS feed

  • Question

  • I have seen some posts regarding the Access Denied error received when installing GAT, but nothing seems fix my problem, I still get the error.  I am running XP with SP1 and have VSTS 8.0.50727.762 (SP.050727-7600) installed.  I have successfully installed the July 2007 version of GAX, but cannot install the Jully 2007 GAT. My network logon has admin access and I also logged in as a local admin and both get the Access Denied error.  The installation seems to go all the way through, then dies at the end.  There is not a helpful message in the event viewer either..  Anyone have any ideas or even know what cannot be accessed that is causing the error?

    Friday, January 11, 2008 4:07 PM

Answers


  • GAX/GAT haven't been tested against XP SP1, only SP2, not sure if that may be a problem.

    Can you install any other package besides GAT? Please try installing any of the p&p software factories, like SCSF, WSSF, and see if they install ok. That way we can discard a specific problem with GAT, or a more general one including any guidance packages.

    HTH,
    -Victor.
    Monday, January 14, 2008 3:26 AM

All replies


  • GAX/GAT haven't been tested against XP SP1, only SP2, not sure if that may be a problem.

    Can you install any other package besides GAT? Please try installing any of the p&p software factories, like SCSF, WSSF, and see if they install ok. That way we can discard a specific problem with GAT, or a more general one including any guidance packages.

    HTH,
    -Victor.
    Monday, January 14, 2008 3:26 AM
  • I actually have XP SP2, not SP1 installed.  I tried installing the WSSF (binaries, not source code) and also get the Access Denied error.  The source code version of WSSF says it needs GAT, so didn't think I could install it.  The installation seems to go all the way through; the GAT progress bar gets to the end, then the error occurs.

    Monday, January 14, 2008 5:00 PM
  • Hello, i am actually having the same problem, any advance in the resolution??

    Monday, March 31, 2008 3:59 PM
  • No I have not been able to resolve this. I can work fine on existing projects, I just cannot generate a brand new project.

    Monday, April 21, 2008 5:22 PM