none
Testers cannot locate URL with the Privacy Policy page and start websocket RRS feed

  • Question

  • Hi,

    1. My app was rejected because testers could not locate this page:

    https://www.betflock.com:8000/static/privacy_policy.html

    May it be the 8000 port which might be blocked by their firewall? I constantly get this page without any difficulties from different locations, and the system logs say that everything worked fine when the app was tested. What can be the reason?

    2. Another reason of rejection is inability to start a  secured websocket session by testers. I specified internetClient capability in the manifest. Is it enough? Or should I use internetClientServer or other capabilities? Are there any other problems with wss I need to be aware of?


    Wednesday, June 12, 2013 12:11 PM

All replies

  • Hi,

    Maybe you don't have privacy policy link in application settings charm ? Post your certification report so others can see all details about your problem.

    Thursday, June 13, 2013 11:11 AM
  • Hello Dmitry , Your problem will be solved after changing the Privacy policy link and write that link in the description and also the other one you should choose the capability in the app manifest and also you should make check on the internet for the user , thanks .
    Friday, June 14, 2013 5:18 PM