Project server workflow doesn't responding at all RRS feed

  • Question

  • Hi,

    Need your help on further troubleshooting on this issue.

    Issue Details :

    We have configured SharePoint designer workflows for different EPTs. The issue is "Workflow doesn't respond at all" not moving to other stages even for existing projects or new projects.

    Error :

    The Execute method of job definition Microsoft.Office.Server.UserProfiles.LMTRepopulationJob (ID 4c8397e5-f1b3-45d5-9611-c3b5ee016dfc) threw an

    exception. More information is included below.

    Unexpected exception in FeedCacheService.IsRepopulationNeeded: Unable to create a DataCache. SPDistributedCache is probably down..

    Troubleshooting :

    • Issue is for all EPTs and for all workflows
    • already CU April patch has been installed
    • suspecting some compatibility
    • not able to uninstall CU patches
    • tried running SP configuration wizard
    • Analyze logs
    • Tried a few work around but without success
      • Restart-Service AppFabricCachingService
      • Remove-SPDistributedCacheServiceInstance
      • Add-SPDistributedCacheServiceInstance
      • Restart-CacheCluster
    • Verified the health of the Disctributed Cache.
      • get-cacheclusterhealth
    • Restarted the Disctributed Cache
      • Restart-CacheCluster
    • Restarted IIS
      • Iisreset
    • Cache services in Central Admin, Server services are running fine.
    • Configured one sample workflow and checked, no luck

    Thursday, October 24, 2019 12:28 PM