locked
Visual Studio ERROR : DEP0700 RRS feed

  • Question

  • Hello everyone,

    I have installed visual Studio 2012 on windows 8 release preview. In order to install it i had to change some version values in my registry by taking full control as an administrator. However, I am having some issues regarding metro application development. I am encountering the following error, and there isnt much about it on the internet. 

    Error : DEP0700 : Registration of the app failed. Windows cannot install package b76f9775-b49b-404a-b48d-72979cd18513 because this package requires a higher Windows version. The package requested Windows version 6.2 with AppModel version 1, while the current Windows version is 6.2 with AppModel version 0. (0x80073cfd).

    Also my designer window isnt reloading. Event if i reload it, it doesnt work.

    

    Sunday, September 2, 2012 4:48 PM

Answers

All replies

  • visual studio 2012 rtm requires win8 rtm too
    Sunday, September 2, 2012 5:02 PM
  • I was searching have a similar, yet different DEP0700 error. My rather novice scenario is that I

    1. built and tested simple html5/js solution on my local system using an instance of win 8 with vs 11.

    2. I reinstalled windows 8 and VS11.

    3. loaded the same solution, and went to run it, and encountered the DEP0700 error -- in the case about some guid identifier for some winjs 1.0 reference. (sorry can't paste since I can't repro since resolving the issue).

    4. simply ran a rebuild of the solution, and the problem is resolved.

    running rtm win 8.

    Sunday, September 23, 2012 9:19 PM