locked
BIDS Helper - Reset GUIDs doesn't work RRS feed

  • Question

  • Hi,

    I am developing some SSIS packages and want to use a standard template.  In order to overcome the issue with the GUIDs not being unique when they are copied I am hoping to  use the "Reset GUIDs" feature of BIDS helper.  However it doesn't seem to work.  I have Windows XP, SQL Server 2008R2  and have installed BIDS Helper 1.6.1.0.  I have tried the feature on a pcakage created from template, an existing package created from new and a copied package but with the same result, no  IDs of packages or objects change.

    Can anyone suggect what else I might try or why it may not be working?

    Thanks,

    Dan

    Monday, October 15, 2012 1:18 PM

Answers

  • Dan,

    Please post this question to the issue tracker section of the tool at Codeplex http://bidshelper.codeplex.com/workitem/list/basic


    Arthur My Blog

    • Proposed as answer by Dinesh Menon Monday, October 15, 2012 2:23 PM
    • Marked as answer by Eileen Zhao Monday, November 5, 2012 8:44 AM
    Monday, October 15, 2012 1:34 PM