none
New install issues, related office. RRS feed

  • Question

  • Hi,

    This is a new RDS deployment with 7 session hosts, Server 2019 Datacenter with latest updates, Office 365 ProPlus with latest updates, most current FSLogix release 1909 HF_01 (2.9.7237.48865).

    I've tried both with UPD and FSLogix profiles. Using GPO for settings. VHDX files are created and mapped fine to the session host.

    If I log in to an 365 office application it prompts for the username but never the password, the office application stays unlicensed and it's not possible to use onedrive/sharepoint to execute files. Shared computer licensing is on.

    I've tried to let the FSLogix Office Container setting "Include office activation data in container" be both enabled and disabled. No difference in behaviour.

    Can't see anything but regular INFO messages in the FSLogix log.

    The only thing working better with the FSLogix installation seems to be OneDrive wich logs in fine and maps a folder into explorer.

    Anyone with the same problems or have any suggestion how to solve this?

    Thursday, November 28, 2019 7:46 AM