none
Need help related to VSTO RRS feed

  • Question

  • Hello,

     

    I built a office add in for outlook in VS 2010. And the for this the targeted framework is 3.5. Now it's working fine in Windows 7, but in windows XP in which, i already installed .NET Framework 3.5 and office 2007, but it's giving me this error which you can see in below image.

     

    Please let me know what i suppose to do to solve the problem. Thank for your time.

    Wednesday, November 16, 2011 10:26 PM

Answers

  • Hi Nikunj,

     

    Thanks for posting in the MSDN Forum.

     

    As far as I known, this is the issue for KB 925521. Please try to fix it.

     

    Have a good day,

     

    Tom


    Tom Xu [MSFT]
    MSDN Community Support | Feedback to us
    Tuesday, November 29, 2011 8:40 AM
    Moderator

All replies

  • Hi Ninkuj

    Unfortunately, the forum software reduces image size so extremely that it's impossible to read the error message in your screen shot. Could you please type it out for us?


    Cindy Meister, VSTO/Word MVP
    Thursday, November 17, 2011 9:40 AM
    Moderator
  • Hello Cindy,

     

    Thank you for your reply. I am adding another image.

     

    May be now u can see the image.

    Regards,

    Nikunj

    Friday, November 18, 2011 5:20 PM
  • Hi Nikunj

    Yes, now we can read it. Deployment isn't my speciality, but I'm sure someone will help you in the next couple of days, now that the information is present :-)


    Cindy Meister, VSTO/Word MVP
    Friday, November 18, 2011 6:38 PM
    Moderator
  • Hello Guys,

     

    Please let me if anyone have any idea abt this kind of error.

     

    Thanks & Regards,

    Nikunj

    Monday, November 21, 2011 2:40 PM
  • Hello Friends,

    I would really appreciate you if you give me reply on this as quickly as you can. Well, actually I am trying to install new clickonce outlook addin for Office 2007 in Windows XP SP2. Now on this the previous version of this addin was already there which is published by someone else & that guy now not working with my company. Before I went for installation of new version I uninstalled the previous version of outlook addin from the machine, but didn't delete the registry entry which is available on this location HKLU/Software/Windows/Current Version/Internet Settings/Zone Map/Domain/. Now when I was trying to install new version of this addin which was signed with same certificate which was used by that guy with the previous version it was giving me this error



    Now please let me know is this happening because I didn`t remove the registry entry on the location which I mentioned and also because the certificate which was already installed in that windows XP SP2 (64 Bit) machine??

    Please give me reply on this I really appreciate for that, Thank you for your time.

    Regards,
    Nikunj Matawala

    Friday, November 25, 2011 6:25 PM
  • Hi Nikunj,

     

    Thanks for posting in the MSDN Forum.

     

    As far as I known, this is the issue for KB 925521. Please try to fix it.

     

    Have a good day,

     

    Tom


    Tom Xu [MSFT]
    MSDN Community Support | Feedback to us
    Tuesday, November 29, 2011 8:40 AM
    Moderator