none
Trouble with .NET framework 2.0 RRS feed

  • Question

  • The actual problem is not that program.
    In detail: When I try to install it "The previous installation is incompatible." Ok, so I go into add/remove programs and I have 1.1, 1.1 hotfix and a 2.0 service pack 1 which isn't the exact same. The server that I am trying to host can't use it. Ok, so when I try to remove them, the 1.1s say that a recourse can't be found. They need the file "tmpF7.tmp" in order to uninstall. The 2.0 sp1 says that the package can't be found. However I re downloaded 2.0sp1 and when I tried to install it, it says it exists.. dead end there. Oh and 2.0sp1 is 2.0 service pack 1.


    Simple: I need this file "tmpF7.tmp".
    Monday, June 23, 2008 8:40 AM

Answers

All replies