locked
CDN endpoint does not dns resolve RRS feed

  • Question

  • Hi there.

    A few months ago I activated the CDN endpoint for azure blob storage and it was working fine but I haven't actually used the endpoint for a few months.

    A few days ago I have activated the CDN endpoint for my web role hosted service and that works fine.

    However, since yesterday I have been trying to use the CDN endpoint for azure blob storage and the host does not get resolved anymore !

    I know it can take a few hours before world wide propagation but it has been over a day. And it used to resolve fine before !

    Yesterday I quickly disabled and enabled the endpoint again, hoping it would fix things but it didn't work.

    Any ideas ?

    Wednesday, May 11, 2011 1:17 AM

Answers

  • Hi,

    try to remove the CDN Endpoint, a day later re add the CDN Endpoint back again. See if the DNS is resolved. If all else fails, give a call to Azure technical support for more help.

    • Marked as answer by Wenchao Zeng Thursday, May 19, 2011 8:11 AM
    Wednesday, May 11, 2011 11:04 AM

All replies

  • Hi,

    try to remove the CDN Endpoint, a day later re add the CDN Endpoint back again. See if the DNS is resolved. If all else fails, give a call to Azure technical support for more help.

    • Marked as answer by Wenchao Zeng Thursday, May 19, 2011 8:11 AM
    Wednesday, May 11, 2011 11:04 AM
  • Ok will try that.
    Wednesday, May 11, 2011 12:05 PM
  • Hi Clement,

     

    I'm with Azure CDN operations, and I'd like to help you. Would you mind sending me your Storage account name and the Azure CDN domain that's having the issue? (in the format az#####.vo.msecnd.net) If you have a test URL with content that you want to pull through the CDN, that would also be very helpful.

     

    I can be reached at jason [dot] sherron (at) microsoft.com [dot] com.

    Jason

    Wednesday, May 11, 2011 5:36 PM
  • Hi Clement,

    Is the issue resolved by contacting azure technical support or Jason Sherron?

    I'm glad to assist you if you are still not able to access your CDN endpoint normally.

    Thanks,


    Wengchao Zeng
    Please mark the replies as answers if they help or unmark if not.
    If you have any feedback about my replies, please contact msdnmg@microsoft.com.
    Microsoft One Code Framework
    Tuesday, May 17, 2011 2:46 AM
  • Sorry I forgot to answer this one.

    It turns out there was a problem with my account and support had to resolve it manually.

    Not sure what the root cause of the problem was...

    Thursday, May 19, 2011 9:03 AM
  • Hi Clement,

    Thank you for sharing your solutions and experience here. It will be very beneficial for other community members who have similar questions.

    Thanks,


    Wengchao Zeng
    Please mark the replies as answers if they help or unmark if not.
    If you have any feedback about my replies, please contact msdnmg@microsoft.com.
    Microsoft One Code Framework
    Thursday, May 19, 2011 9:09 AM