none
MSDN library - Lightweight/ScriptFree views do not contain "Framework version" panel RRS feed

  • General discussion

  • The new Lightweight/ScriptFree views are nice, but are missing the "Framework version" panel that allowed you to switch to the apt version for your situation.

    The Classic view included something like this:


    This page is specific to
    Microsoft Visual Studio 2008/.NET Framework 3.5

    Other versions are also available for the following:

    • Microsoft Visual Studio 2005/.NET Framework 2.0
    • Microsoft Visual Studio 2010/.NET Framework 4

     

    ...as this is not currently included on the Lightweight/ScriptFree view, you need lots of extra work to find those links yourself if you have got to the wrong version for your current situation (whether that is from a web search, or a link somebody has given you, etc).

    Would it be possible to have something similar added to the Lightweight/ScriptFree views?

    Monday, April 19, 2010 8:00 PM

All replies

  • We're hard at work right now on getting this 'version selector' added to the Lightweight view (literally - I'm headed off in about 5 minutes to a spec review).   There are no plans, however, to bring version selection all the way 'down' to the ScriptFree view.

    Thanks for posting!

    Eric


    Program Manager | MSDN & TechNet Library Team
    Monday, May 3, 2010 10:24 PM
  • I'm missing the version selection, too: I'm currently locking for "What's new" pages for (ASP).NET Version 2.0, 3.0, 3.5, 3.5 SP1 and 4.0.

    Please make the scriptfree and lightweight MSDN Version also "version selection" aware.

     

    BTW it took me a day or two to realize that i could have found much more pages/information on older versions by using classic view :(

    Tuesday, May 4, 2010 3:55 PM