none
needing Framework 1.1 RRS feed

  • Question

  • Since upgrading to Windows 8.1 I no longer can operated several of my programs. When trying to start them up they indicate they need Microsoft net Framework 1.1, What can I do to get these programs running again?

    Thanks

    Wednesday, November 6, 2013 3:55 PM

Answers

  • .NET 1.1 is no longer supported on Windows 8 or 8.1.

    See: http://msdn.microsoft.com/en-us/library/hh925570(v=vs.110).aspx

    It also suggests workarounds (installing 3.5sp1, and running in CLR 2).
     On 11/6/2013 7:55 AM, Fan Jet wrote:

    Since upgrading to Windows 8.1 I no longer can operated several of my programs. When trying to start them up they indicate they need Microsoft net Framework 1.1, What can I do to get these programs running again?



    Thanks


    Reed Copsey, Jr. - http://reedcopsey.com - If a post answers your question, please click Mark As Answer on that post. If you find a post helpful, please click Vote as Helpful.
    • Proposed as answer by pvdg42 Thursday, November 7, 2013 3:03 PM
    • Marked as answer by Samson Sun - MSFT Monday, November 18, 2013 8:35 AM
    Wednesday, November 6, 2013 8:50 PM