none
VS 2010 not showing other dot net framwrk in drop down RRS feed

  • Question

  • Hi Guys

    I am new to .net I installed VS 2010 and imported one project in the project properties i am able to view only dot net version 4 , but i have V2,V3.5 what i need to do

     

    Please guide me

    Thanks

    Karthik.K

    Monday, March 22, 2010 4:29 AM

Answers

  • Hi Karthik,

    Thank you for your post.

    I guess that your issue could be related that you have not installed .NET 2.0, 3.0 and 3.5 on your machine.

    If you're willing to share your experience with us, it will be beneficial to other community members as well.

    Thank you for your help advanced.

    Best regards,
    Yichun Chen


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    • Marked as answer by YiChun Chen Monday, March 29, 2010 3:54 AM
    Tuesday, March 23, 2010 10:55 AM
  • Hi YiChun Chen

    Sorry for late reply

    Yes you are right

    I installed VS 2010

    I had .net 4 version and thought it was enough but .net version 3 is what made all the magic

    after installing .NET 3 problem was solved i don't know whether it will work in all scenario's but for me it is one solution

    Hope this will help for some people

     

    Karthik.K



    • Marked as answer by YiChun Chen Monday, May 3, 2010 5:31 AM
    Friday, April 30, 2010 10:01 AM

All replies

  • Hi Guys

    I found solution

     

    Thank you

     

    Karthik.K

    • Marked as answer by YiChun Chen Tuesday, March 23, 2010 10:53 AM
    • Unmarked as answer by YiChun Chen Tuesday, March 23, 2010 10:55 AM
    • Marked as answer by YiChun Chen Monday, March 29, 2010 3:54 AM
    • Unmarked as answer by YiChun Chen Monday, May 3, 2010 5:31 AM
    Monday, March 22, 2010 8:46 AM
  • Hi Karthik,

    Thank you for your post.

    I guess that your issue could be related that you have not installed .NET 2.0, 3.0 and 3.5 on your machine.

    If you're willing to share your experience with us, it will be beneficial to other community members as well.

    Thank you for your help advanced.

    Best regards,
    Yichun Chen


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    • Marked as answer by YiChun Chen Monday, March 29, 2010 3:54 AM
    Tuesday, March 23, 2010 10:55 AM
  • Hi YiChun Chen

    Sorry for late reply

    Yes you are right

    I installed VS 2010

    I had .net 4 version and thought it was enough but .net version 3 is what made all the magic

    after installing .NET 3 problem was solved i don't know whether it will work in all scenario's but for me it is one solution

    Hope this will help for some people

     

    Karthik.K



    • Marked as answer by YiChun Chen Monday, May 3, 2010 5:31 AM
    Friday, April 30, 2010 10:01 AM
  • Hi Karthik,

    Thank you for your kindly sharing!

    Have a nice day.

    Best regards,
    Yichun Chen
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    Monday, May 3, 2010 5:31 AM