none
Lost access to local network after using VPN program RRS feed

  • Question

  • This is a weird one for sure. Last week, I was testing a VPN program (Cisco QuickConnect) for a customer to make sure that their setup works. Ultimately the test was semi-successful and we ended up pointing them in a different direction for VPN, but I lost access to all network resources on my laptop's Ethernet interface after that experiment. Here are the specifics of the symptoms:

    • Cannot ping the default gateway at my home office (192.168.1.1) any longer
    • Can ping an address on the Internet
    • Cannot resolve domain names
    • The wireless interface on the same is not affected, and is my only way to be able to use this network from this computer now
    • As the problem started to occur, some applications were still able to get out to the Internet, (assuming that they still had an active session of some kind going on) but most others were not
    • No websites can be reached by name or by IP address

    I uninstalled QuickConnect right away after this incident and tried again. No change. Tried clearing the Windows routing table. No change. Did a system restore to the time right before the offending program was installed (it was at least nice enough to let me do that). Still no change. Tried reinstalling the Ethernet driver as well.

    To make a bizarre problem even stranger, this only happens on networks with the same subnet (192.168.1.0/24) that I was trying to connect to and from when the problem first occurred. Others are 100% fine and I can work all day long with the same Ethernet card.

    I checked to make sure that no static IP addressing, DNS, or anything strange like that had been set by the VPN program. None had. Any ideas?

    Sunday, October 25, 2020 10:57 PM

Answers

All replies